Required Setup Version


RequiredEngine

RequiredEngine=<Value>,%ErrorString%


There are two values that may be assigned to a RequiredEngine parameter:

<Value>DescriptionUsage
SETUPAPI32-bit version of setup engine (advpack.dll) Windows 95/98/ME is forced into 32-bit install, or displays error dialog.  Standard WinNT setup engine.
SETUPX16-bit version of setup engine Cannot be used with WinNT, forces Win95 into 16-bit install.

For more information about SETUPAPI, check out setupapi.h.